Bug #93973 Drag and drop columns in table not possible!
Submitted: 18 Jan 2019 6:20 Modified: 18 Jan 2019 6:54
Reporter: Marco Ullrich Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: Modeling Severity:S2 (Serious)
Version:8.0.13 OS:Mac OS X (10.14.1)
Assigned to: CPU Architecture:x86 (2,9GHz i9)
Tags: column, drag, Drop, table

[18 Jan 2019 6:20] Marco Ullrich
Description:
The drag and drop function in tables don't work! This is not an nice to have feature, it is very important to design database structures! Please fix this. We cant work without DnD.

Thx a lot.

How to repeat:
=> Models.

=> Open/Create an model.

=> Open/Create an EER.

=> Add an table.

=> Try to Drag and Drop.
[18 Jan 2019 6:54] MySQL Verification Team
Hello Marco Ullrich,

Thank you for the report.
This is duplicate of Bug #77445, please see Bug #77445

regards,
Umesh