Bug #93927 MySQL Workbench Text Are Not Visible On OS X Mojave Dark Theme
Submitted: 15 Jan 5:00 Modified: 15 Jan 7:23
Reporter: Sadik Yildiz Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S2 (Serious)
Version:8.0.13 OS:Mac OS X (macOS 10.14.x Mojave x86_64)
Assigned to: CPU Architecture:Any
Tags: WBBugReporter

[15 Jan 5:00] Sadik Yildiz
Description:
----[For better reports, please attach the log file after submitting. You can find it in /Users/sadik/Library/Application Support/MySQL/Workbench/log/wb.log]

How to repeat:
Open the app.
[15 Jan 7:23] Miguel Solorzano
Please do not submit the same bug more than once. An existing bug report already describes this very problem. Even if you feel that your issue is somewhat different, the resolution is likely
to be the same. Because of this, we hope you add your comments to the original bug instead.

Duplicate of: https://bugs.mysql.com/bug.php?id=92902.

Thank you for your interest in MySQL.