Bug #93820 can not connect to data base , utils.html
Submitted: 4 Jan 18:35 Modified: 10 Jan 15:01
Reporter: mahdi abdi Email Updates:
Status: Not a Bug Impact on me:
None 
Category:MySQL Server Severity:S7 (Test Cases)
Version:8.0.13 OS:Microsoft Windows (Microsoft Windows 10 Enterprise 2015 LTSB)
Assigned to: CPU Architecture:Any
Tags: WBBugReporter

[4 Jan 18:35] mahdi abdi
Description:
----[For better reports, please attach the log file after submitting. You can find it in C:\Users\mahdi abdian\AppData\Roaming\MySQL\Workbench\log\wb.log]

How to repeat:
i can not connect not at all
every time
[10 Jan 15:01] Sinisa Milivojevic
Hi,

Thank you for your report. However, this is not a bug.

How to connect to MySQL server 8.0 is explained in detail in our Reference manual.

Not a bug.