Bug #93735 Failed accepting connection: Too many open files
Submitted: 25 Dec 2018 8:11 Modified: 22 Jan 11:43
Reporter: Abdullah Zarour Email Updates:
Status: Not a Bug Impact on me:
None 
Category:MySQL Router Severity:S1 (Critical)
Version:8.0.12 OS:Red Hat
Assigned to: Bogdan Kecman CPU Architecture:Other (64)

[25 Dec 2018 8:11] Abdullah Zarour
Description:
routing ERROR [7f09cd46b700] [routing:DarkClsDev_default_rw] Failed accepting connection: Too many open files

How to repeat:
N/A
[22 Jan 11:43] Bogdan Kecman
Hi,
This is not a bug, it is configuration issue (both the operating system and the mysql part). Feel free to contact our support team or mysql forum at https://forums.mysql.com/

all best
Bogdan