Bug #9368 MySQL Crashes when I try to Describe a table
Submitted: 23 Mar 2005 20:58 Modified: 23 Mar 2005 21:17
Reporter: Jonathan Taylor Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Query Browser Severity:S2 (Serious)
Version:5.0.2-alpha-nt OS:Microsoft Windows (Windows 2000)
Assigned to: CPU Architecture:Any

[23 Mar 2005 20:58] Jonathan Taylor
Description:
When I go into the program mysql.exe, I select the 'mysql' database.  I then try to use the 'desc' command to describe a table (ie user, host), and then an error comes up stating "mysqld-nt.exe has generated errors and will be closed by Windows.  You will need to restart the program.  An error log is being created."  This then stops the mysql service from running.  If you want, I can also send you the .err file that is created.

How to repeat:
See Description.
[23 Mar 2005 21:17] Heikki Tuuri
This is a duplicate of the 5.0.2 Windows desc bug. This has been reported about 20 times, I think :).

--Heikki