Bug #93496 Default OS Color Themes make Workbench text unreadable
Submitted: 5 Dec 2018 20:36 Modified: 14 Apr 22:17
Reporter: Gary Cartagena Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S4 (Feature request)
Version:8.0.13 OS:Mac OS X (macOS 10.14.x Mojave x86_64)
Assigned to: CPU Architecture:Any
Tags: WBBugReporter

[5 Dec 2018 20:36] Gary Cartagena
Description:
If you change the theme on the settings, to "Dark" the test in many fields becomes unreadable.

How to repeat:
1) Click on System Settings.
2) Click on General
3) Select the DARK default theme, (no other changes necessary)
4) Open MySQL Workbench
5) go to Server then Users and Privileges
6) observe that the fields for Login Name and so on, are not viewable because it is white text on a while background..

Suggested fix:
Either 
1) don't change any colors in response to the OS theme change, 
or 
2) ensure that ALL colors are updated.
[14 Apr 22:17] Miguel Solorzano
Duplicate of: https://bugs.mysql.com/bug.php?id=92902.