Bug #93218 Query running continuously
Submitted: 15 Nov 2018 23:07 Modified: 15 Dec 2018 23:44
Reporter: zubair farooq Email Updates:
Status: No Feedback Impact on me:
None 
Category:MySQL Server: Compiling Severity:S5 (Performance)
Version:8.0.13 OS:Microsoft Windows (Microsoft Windows 10 Pro)
Assigned to: CPU Architecture:x86
Tags: query, SqlQuery, WBBugReporter

[15 Nov 2018 23:07] zubair farooq
Description:
03:32:33 [ERR][      Workbench]: Console redirection failed.
03:32:33 [INF][      Workbench]: Starting up Workbench
03:32:33 [INF][      Workbench]: Current environment:
	Command line: "C:\Program Files\MySQL\MySQL Workbench 8.0 CE\MySQLWorkbench.exe" 
	CurrentDirectory: C:\Program Files\MySQL\MySQL Workbench 8.0 CE
	HasShutdownStarted: False
	OSVersion: Microsoft Windows NT 6.2.9200.0
	SystemDirectory: C:\WINDOWS\system32
	TickCount: 122507609
	UserInteractive: True
	Version: 4.0.30319.42000
	WorkingSet: 40550400
03:32:33 [INF][      Workbench]: Environment variables:
	COMPUTERNAME = DESKTOP-666FIK4
	USERPROFILE = C:\Users\Hp
	HOMEPATH = \Users\Hp
	LOCALAPPDATA = C:\Users\Hp\AppData\Local
	PSModulePath = C:\Program Files\WindowsPowerShell\Modules;C:\WINDOWS\system32\WindowsPowerShell\v1.0\Modules
	PROCESSOR_ARCHITECTURE = AMD64
	Path = C:\WINDOWS\system32;C:\WINDOWS;C:\WINDOWS\System32\Wbem;C:\WINDOWS\System32\WindowsPowerShell\v1.0\;C:\xampp\php;C:\WINDOWS\System32\OpenSSH\;C:\Program Files\dotnet\;C:\Program Files\Microsoft SQL Server\130\Tools\Binn\;C:\Users\Hp\AppData\Local\Microsoft\WindowsApps;C:\Users\Hp\AppData\Roaming\Composer\vendor\bin;
	CommonProgramFiles(x86) = C:\Program Files (x86)\Common Files
	ProgramFiles(x86) = C:\Program Files (x86)
	PROCESSOR_LEVEL = 6
	LOGONSERVER = \\DESKTOP-666FIK4
	PATHEXT = .COM;.EXE;.BAT;.CMD;.VBS;.VBE;.JS;.JSE;.WSF;.WSH;.MSC
	HOMEDRIVE = C:
	SystemRoot = C:\WINDOWS
	SESSIONNAME = Console
	ALLUSERSPROFILE = C:\ProgramData
	DriverData = C:\Windows\System32\Drivers\DriverData
	APPDATA = C:\Users\Hp\AppData\Roaming
	PROCESSOR_REVISION = 3a09
	USERNAME = Hp
	CommonProgramW6432 = C:\Program Files\Common Files
	OneDrive = C:\Users\Hp\OneDrive
	CommonProgramFiles = C:\Program Files\Common Files
	OS = Windows_NT
	USERDOMAIN_ROAMINGPROFILE = DESKTOP-666FIK4
	PROCESSOR_IDENTIFIER = Intel64 Family 6 Model 58 Stepping 9, GenuineIntel
	ComSpec = C:\WINDOWS\system32\cmd.exe
	VS150ENTCOMNTOOLS = C:\Program Files (x86)\Microsoft Visual Studio\2017\Enterprise\Common7\Tools\
	SystemDrive = C:
	TEMP = C:\Users\Hp\AppData\Local\Temp
	ProgramFiles = C:\Program Files
	NUMBER_OF_PROCESSORS = 4
	TMP = C:\Users\Hp\AppData\Local\Temp
	ProgramData = C:\ProgramData
	ProgramW6432 = C:\Program Files
	windir = C:\WINDOWS
	USERDOMAIN = DESKTOP-666FIK4
	PUBLIC = C:\Users\Public
03:32:33 [INF][      Workbench]: Current version given by meta info is: 8.0.13
03:32:33 [INF][      Workbench]: Setting PATH to: C:\WINDOWS\system32;C:\WINDOWS\system32;C:\WINDOWS;C:\WINDOWS\System32\Wbem;C:\WINDOWS\System32\WindowsPowerShell\v1.0\;C:\xampp\php;C:\WINDOWS\System32\OpenSSH\;C:\Program Files\dotnet\;C:\Program Files\Microsoft SQL Server\130\Tools\Binn\;C:\Users\Hp\AppData\Local\Microsoft\WindowsApps;C:\Users\Hp\AppData\Roaming\Composer\vendor\bin;
03:32:33 [INF][ mforms managed]: Initializing mforms wrapper
03:32:34 [INF][   WBContext UI]: Initializing workbench context UI with these values:
	base dir: C:\Program Files\MySQL\MySQL Workbench 8.0 CE
	plugin path: C:\Program Files\MySQL\MySQL Workbench 8.0 CE
	struct path: 
	module path: C:\Program Files\MySQL\MySQL Workbench 8.0 CE/modules
	library path: C:\Program Files\MySQL\MySQL Workbench 8.0 CE
	user data dir: C:\Users\Hp\AppData\Roaming\MySQL\Workbench
	open at start: 
	open type: 
	run at startup: 
	run type: 
	Force SW rendering: No
	Force OpenGL: No
	quit when done: No
03:32:34 [INF][      WBContext]: WbContext::init
03:32:42 [INF][            WBA]: Looking for extension modules for WBA...
03:32:42 [INF][            WBA]: 0 extension modules found
03:32:44 [WRN][            grt]: C:\Program Files\MySQL\MySQL Workbench 8.0 CE\modules/data/mysql_rdbms_info.xml:1401: link 'om.mysql.rdbms.mysql.driver.native_sshtun' <object > key=owner could not be resolved
03:32:44 [WRN][            grt]: C:\Users\Hp\AppData\Roaming\MySQL\Workbench\connections.xml:26: link '{461A6660-6296-45E1-8644-32B26F29B9A0}' <object GrtObject> key=owner could not be resolved
03:32:44 [INF][      WBContext]: System info:
 	MySQL Workbench Community (GPL) for Windows version 8.0.13 CE build 13780177 (64 bit)
	Configuration Directory: C:\Users\Hp\AppData\Roaming\MySQL\Workbench
	Data Directory: C:\Program Files\MySQL\MySQL Workbench 8.0 CE
	Cairo Version: 1.10.2
	OS: Microsoft Windows 10 Pro
	CPU: 4x Intel(R) Core(TM) i5-3437U CPU @ 1.90GHz, 3.9 GiB RAM
	Active video adapter Intel(R) HD Graphics 4000
	Installed video RAM: 2043 MB
	Current video mode: 1366 x 768 x 4294967296 colors
	Used bit depth: 32
	Driver version: 10.18.10.4358
	Installed display drivers: igdumdim64.dll,igd10iumd64.dll,igd10iumd64.dll
	Current user language: English (Pakistan)

03:32:44 [INF][      Workbench]: UI is up
03:32:45 [INF][      Workbench]: Running the application
03:32:49 [ERR][  GRTDispatcher]: exception in grt execute_task, continuing: Exception: Access denied for user 'root'@'localhost' (using password: NO)
03:32:49 [ERR][  GRTDispatcher]: worker: task 'execute sql queries' has failed with error:.Access denied for user 'root'@'localhost' (using password: NO)
03:32:52 [INF][SQL Editor Form]: Opened connection 'Local instance MySQL80' to MySQL Community Server - GPL version 8.0.13
03:32:54 [INF][        WQE.net]: Launching SQL IDE
03:32:56 [INF][        WQE.net]: SQL IDE UI is ready
03:59:27 [ERR][SQL Editor Form]: Error Code: 1317. Query execution was interrupted
03:59:38 [INF][        WQE.net]: Shutting down SQL editor (Local instance MySQL80)
04:01:16 [ERR][  GRTDispatcher]: exception in grt execute_task, continuing: Exception: Access denied for user 'root'@'localhost' (using password: NO)
04:01:16 [ERR][  GRTDispatcher]: worker: task 'execute sql queries' has failed with error:.Access denied for user 'root'@'localhost' (using password: NO)
04:01:19 [INF][SQL Editor Form]: Opened connection 'Local instance MySQL80' to MySQL Community Server - GPL version 8.0.13
04:01:19 [INF][        WQE.net]: Launching SQL IDE
04:01:20 [INF][        WQE.net]: SQL IDE UI is ready

How to repeat:
When I execute this query 'ALTER TABLE authors AUTO_INCREMENT = 1'. 
It running continuously and there is not issue with this query. Its software problem.
[15 Nov 2018 23:09] zubair farooq
error screen

Attachment: snip.PNG (image/png, text), 30.28 KiB.

[15 Nov 2018 23:44] Miguel Solorzano
Thank you for the bug report. Please provide a repeatable test case (create table, insert data, etc) to run the query on our side.
[16 Dec 2018 1:00] Bugs System
No feedback was provided for this bug for over a month, so it is
being suspended automatically. If you are able to provide the
information that was originally requested, please do so and change
the status of the bug back to "Open".