Bug #93087 MySQL installer doesn't find Visual Studio Community 2017
Submitted: 5 Nov 2018 20:15 Modified: 5 Nov 2018 21:34
Reporter: Łukasz Krysztofiński Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL for Windows: Installer Severity:S2 (Serious)
Version:MySQL Installer 8.0.13 OS:Microsoft Windows (windows 10 PRO x64 ver 1803)
Assigned to: CPU Architecture:x86 (Ryzen 1600X 3.8ghz(OC))

[5 Nov 2018 20:15] Łukasz Krysztofiński
Description:
MySQL Installer doesn't see installed Visual Studio
.
As you see on Screen:  https://photos.app.goo.gl/v7W1jdabhUYYBXGy8
INNSTALLED version of virtual studio is 15.8.9.

After clicking on CHECK button program is SHOWING information about failing of requirements.

How to repeat:
Install Visual Studio Community 2017 15.8.9.

Install MySQL from this link 
http://dev.mysql.com/downloads/windows/ installer

Press CHECK on requirements window.
[5 Nov 2018 21:34] Miguel Solorzano
Thank you for the bug report. Duplicate of bug: https://bugs.mysql.com/bug.php?id=85908.