Bug #93053 MysqlWorkbench最新版本的缺陷
Submitted: 2 Nov 2018 3:44 Modified: 26 Sep 8:54
Reporter: zhaojie zhou Email Updates:
Status: Can't repeat Impact on me:
None 
Category:MySQL Workbench: SQL Editor Severity:S7 (Test Cases)
Version:8.0.13, 8.0.17 OS:Mac OS X (macOS 10.14.x Mojave x86_64)
Assigned to: CPU Architecture:Any
Tags: WBBugReporter

[2 Nov 2018 3:44] zhaojie zhou
Description:
1. 输入区---键入sql语句时列名无法自动补全
2. 结果区---无法粘贴内容到数据单元格内

How to repeat:
--
[26 Sep 6:47] Umesh Shastry
Hello zhaojie zhou,

Thank you for the report and feedback.

regards,
Umesh
[26 Sep 8:54] Mike Lischke
Posted by developer:
 
Rejected for several reasons:

- The bug system uses the english language, for everyone!
- Never report more than a single bug in a single bug report.
- I cannot reproduce the first issue, even with older WB versions.
- The second one has been reported long time ago already.