Bug #93038 #DELETED
Submitted: 31 Oct 2018 21:56 Modified: 5 Nov 2018 16:15
Reporter: Casey Mieczkowski Email Updates:
Status: Duplicate Impact on me:
None 
Category:Connector / ODBC Severity:S1 (Critical)
Version:8.0.13 OS:Microsoft Windows (Windows 10 Pro)
Assigned to: CPU Architecture:Any
Tags: #DELETED, query results, table view

[31 Oct 2018 21:56] Casey Mieczkowski
Description:
MS Access 2016 32 bit with ODBC connector 8.0.13 32 bit
If ANY text or VarChar goes over 1024 characters Query/Form shows #DELETED in all fields. [F5] does repaint data.

This software was running successfully with MySQL version 5.
Failed when I updated to Version 8

How to repeat:
Create table with text or varchar fields, enter 1025 characters, run query to retrieve record.
[31 Oct 2018 23:30] Miguel Solorzano
Thank you for the bug report. Duplicate of https://bugs.mysql.com/bug.php?id=92947.
[5 Nov 2018 16:15] Casey Mieczkowski
Customer is have serious problems
[7 Feb 23:05] Josh Irving
I posted a workaround here https://bugs.mysql.com/bug.php?id=92947