Bug #92984 Index was out of range. Must be non-negative and less than size of the collectio
Submitted: 29 Oct 2018 9:37 Modified: 30 Oct 2018 12:33
Reporter: Gauti Gíslason Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: SQL Editor Severity:S3 (Non-critical)
Version:8.0 OS:CentOS
Assigned to: CPU Architecture:Any

[29 Oct 2018 9:37] Gauti Gíslason
Description:
I ran the following shot SQL statment:
SELECT * from sweden.sv limit 10;

and got an unexpected error message:

"MYSQL Workbench has encountered a problem 
Index was out of range. Must be non-negative and less than size of the collection
We are sorry for the inconvenience but an unexpected exception has been raised by one of the MySQL Workbench modules. In order to fix this issue we would kindly ask you to file a bug report. You can do that by pressing the [Report Bug] button below. 

Please make sure to include a detailed description of your actions that lead to this problem.

Thanks a lot for taking the time to help us improve MySQL Workbench!

The MySQL Workbench Team"

How to repeat:
As you dont have acces to my data I am not sure that this is easy to repeat/reproduce.
[30 Oct 2018 12:33] Umesh Shastry
Hello Gauti,

Thank you for the report.
This is most likely duplicate of Bug #86090, please see Bug #86090

regards,
Umesh