Bug #92772 One of MGR slaves update slow
Submitted: 13 Oct 2018 1:31 Modified: 14 Oct 2018 1:49
Reporter: 冯 国强 Email Updates:
Status: Not a Bug Impact on me:
None 
Category:MySQL Server: Group Replication Severity:S1 (Critical)
Version:5.7.20 OS:Linux
Assigned to: Bogdan Kecman CPU Architecture:x86
Tags: mgr

[13 Oct 2018 1:31] 冯 国强
Description:
It is so weird! 

We have a MGR that consist of one master(M1) and two slaver(S1,S2) .

When we update a row in M1 , S1 change data correctly and immediately, but  there is  
 a delay of some seconds on S2.

We are confused ,and do not know  what can we do!

How to repeat:

i don't know.
[14 Oct 2018 1:49] Bogdan Kecman
Hi,

I cannot reproduce your problem. Not enough info is provided. Some delay in replication is expected and it will depend on the load, network and number of other parameters. I don't think this is a bug but most probably poor configuration that you can sort out by contacting our MySQL Support team where they can show you how to get best out of your hardware.

kind regards
Bogdan