Bug #92684 Documentation is misleading about development priorities
Submitted: 5 Oct 2018 11:13 Modified: 8 Oct 2018 16:13
Reporter: Federico Razzoli (OCA) Email Updates:
Status: Closed Impact on me:
None 
Category:MySQL Server: Documentation Severity:S3 (Non-critical)
Version: OS:Any
Assigned to: Jon Stephens CPU Architecture:Any

[5 Oct 2018 11:13] Federico Razzoli
Description:
In this page:

https://dev.mysql.com/doc/refman/5.6/en/partitioning-overview.html

I read:

"Other benefits usually associated with partitioning include those in the following list. These features are not currently implemented in MySQL Partitioning, but are high on our list of priorities.

...

Be sure to check this section and chapter frequently for updates as MySQL Partitioning development continues."

I hope that no one is still following the advice of checking that chapter often since 5.0 was released :) 

How to repeat:
I find challenging to reproduce documentation bugs, so I'm filling this field only because it's mandatory.
[5 Oct 2018 11:16] Miguel Solorzano
Thank you for the bug report.
[8 Oct 2018 16:13] Jon Stephens
Fixed by removing these old forward-looking statements in all versions 5.5-8.0 of this section.

Closed.