Bug #92682 Workbench not answer and load CPU
Submitted: 5 Oct 2018 9:11 Modified: 5 Oct 2018 9:43
Reporter: Alexander Akkushukov Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S3 (Non-critical)
Version: OS:Microsoft Windows
Assigned to: CPU Architecture:Any

[5 Oct 2018 9:11] Alexander Akkushukov
Description:
MySQL Workbench (any version and last v.8 to) not answer if I do next steps: 
1. Run select query and recive about 1000+ records 
2. Select all record in result table 
3. Try to deselect by click on any cell in result table (or try close query tab or any other action if need to deselect).

How to repeat:
example video 
https://cloud.mail.ru/public/FDgF/qu5puEr7J
[5 Oct 2018 9:43] Miguel Solorzano
Thank you for the bug report. Duplicate of https://bugs.mysql.com/bug.php?id=92638.