Bug #92383 Changes to imported database is not visible unless workbench restarted
Submitted: 12 Sep 2018 12:54
Reporter: Md. Abrar Chowdhury Email Updates:
Status: Open Impact on me:
None 
Category:MySQL Workbench: Migration Severity:S7 (Test Cases)
Version:8.0.12 OS:Microsoft Windows (Microsoft Windows 10 Pro)
Assigned to: CPU Architecture:Any
Tags: WBBugReporter

[12 Sep 2018 12:54] Md. Abrar Chowdhury
Description:
----[For better reports, please attach the log file after submitting. You can find it in C:\Users\Md.A-Desktop-10\AppData\Roaming\MySQL\Workbench\log\wb.log]

Bug 1: Upon Importing the diagram code, workbench partially generates the db upto the error .. but not shown in schema list.. 

Bug 2: While Importing everytime it's shown the same error,even though the sql file was changed without renaming it.. May be caching issue ..

How to repeat:
I made changes to the diagram err file .. but didn't change the file name or the location .. and saved and imported .. but was stuck on same error .. 

Only Restarting Workbench was showing me changes