Bug #9192 Script debugger doesn't interpret "tee" commands
Submitted: 15 Mar 2005 11:05 Modified: 16 Mar 2005 20:22
Reporter: Emanuele Dolis Email Updates:
Status: Not a Bug Impact on me:
None 
Category:MySQL Query Browser Severity:S3 (Non-critical)
Version:1.1.5 OS:
Assigned to: CPU Architecture:Any

[15 Mar 2005 11:05] Emanuele Dolis
Description:
QB throws out an error when finds directives like \T or \t which enable tee

This is quite annoying since logfiles are critical in debugging...

How to repeat:
create this script
_________
\T C:\test.log
SELECT CURRENT_USER();
\t
__________

the script does work in the command line client, doesn't in QB (Syntax error)
[16 Mar 2005 20:22] Victoria Reznichenko
Hello,

Thank you for the report, but this is not a bug.
\T is a command of mysql command-line client, not MySQL Query Browser. MySQL Query Browser doesn't support it.
If you want you can change "Severity" to "Feature request".