Bug #91045 problem to use workbench
Submitted: 28 May 2018 12:49 Modified: 28 May 2018 13:53
Reporter: val gon Email Updates:
Status: Not a Bug Impact on me:
Category:MySQL Workbench Severity:S1 (Critical)
Version:linux Mint 18.3 Sylvia OS:Linux
Assigned to: CPU Architecture:Other

[28 May 2018 12:49] val gon
 On my OS Linux Mint 18.3 Sylvia I tried to install mysql-workbench-community-6.3.10-1ubuntu17.10-amd64.deb. But Package Installer gave me Error: Dependency is not satisfiable: libglibmm-2.4-1v5 (>=2.54.0).
 I install package mysql-workbench-community-6.3.10-1ubuntu16.04-amd64.deb. But when I open MySQL Workbench I get pop up window with "Unsupported Operating System" message. It says "You are running Workbench on an unsupported operating system. While it may work for you just fine, it wasn't designed to run on your platform. Please keep this in mind if you run into problems". 

Is there any idea how to resolve this problem and let me use Workbench?  

How to repeat:
not sure
[28 May 2018 13:53] MySQL Verification Team
The warning text says all about. You can check the Don't show this message again. However you be aware isn't supported OS.