Bug #90764 results grid no longer appears
Submitted: 5 May 2018 20:50 Modified: 9 May 2018 16:52
Reporter: Moses Moore Email Updates:
Status: Can't repeat Impact on me:
None 
Category:MySQL Workbench Severity:S1 (Critical)
Version:8.0.11 OS:Linux (Ubuntu 18.04 x86_64)
Assigned to: CPU Architecture:Any
Tags: WBBugReporter

[5 May 2018 20:50] Moses Moore
Description:
After using Workbench for a while, the query results grid disappears.  I thought it might be shrunk, pushed against the lower-pane, but that is not the case.

I see this message on stderr just before the results grid no longer appears:

"[ERR][      WBContext]: WBContext: exception in flush idle task: Exception: "

There is no text after "Exception: "

How to repeat:
Ubuntu 18.04, Workbench 8.0.11
Keep executing SELECT queries.  Eventually, the results grid stops appearing.
[5 May 2018 20:52] Moses Moore
workbench logfile

Attachment: wb.log (text/x-log), 5.70 KiB.

[6 May 2018 5:06] Miguel Solorzano
Thank you for the bug report. I couldn't repeat with my own table and data and querying server 8.0.1 for a while. If that possible only with specif table/data please provide a dump file. Thanks.
[9 May 2018 16:52] Moses Moore
I can't hand over customer information.  If you prefer, you can mark this as "could not reproduce," and I will file another bug report later when I can reproduce it with a sanitized db.