Bug #89827 Hidden Text in High Contrast Black Theme of Windows 10
Submitted: 27 Feb 2018 13:42 Modified: 16 Mar 2018 10:03
Reporter: Luki BS Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S5 (Performance)
Version:6.3.9 OS:Microsoft Windows (Microsoft Windows 10 Pro)
Assigned to: CPU Architecture:x86
Tags: WBBugReporter

[27 Feb 2018 13:42] Luki BS
Description:
I use High Contrast Black theme from Windows 10 setting. It makes most background color all black and fonts are white. When using MySQL Workbench, some dialog windows didn't show any text. Maybe it's because the dialog window bg color is same as font color.

How to repeat:
In Windows 10, open Setting > Personalization > (see quick link on right side bar) > choose High Contrast Setting > choose a theme > choose High Contrast Black

then

open MySQL Workbench > open a model (for example) > chosee Database menu > choose Synchronize Model menu 

after that, a dialog will be opened to finish the process but text in the dialog is not displayed well.
[27 Feb 2018 14:41] Miguel Solorzano
Thank you for the bug report. Please try 6.3.10 and if the issue still happen attach a screenshot of the issue using the Files tab. Thanks.
[28 Feb 2018 5:10] Luki BS
I have changed it to 6.3.10 but text in the dialog is still hidden. Thank you.
[16 Mar 2018 10:03] Chiranjeevi Battula
Hello  Luki,

Thank you for the bug report.
This is most likely duplicate of Bug #72372, please see Bug #72372

Thanks,
Chiranjeevi.