Bug #8956 Access does not show date type as date but as text.
Submitted: 4 Mar 2005 21:17 Modified: 5 Mar 2005 0:17
Reporter: [ name withheld ] Email Updates:
Status: Duplicate Impact on me:
None 
Category:Connector / ODBC Severity:S3 (Non-critical)
Version:3.51.11 OS:Microsoft Windows (Win XP)
Assigned to: CPU Architecture:Any

[4 Mar 2005 21:17] [ name withheld ]
Description:
After changing to MyODBC 3.51.11 my Access 2002 show Date type and DateTime type as Text type, when I use chained connection. Going back to 3.51.10 solved this problem. 

How to repeat:
Make a table with Date Type or DateTime Type and make a chained connections from Access.
[4 Mar 2005 22:16] Miguel Solorzano
Could you please clarify me: it is chained connection = linked table ?

Thanks in advance.
[4 Mar 2005 22:23] [ name withheld ]
Sorry, I could not rember the right word; Yes it is of cource linked table.
Villy
[4 Mar 2005 22:24] [ name withheld ]
And I can not spell anymore rember -> remember.
Villy
[5 Mar 2005 0:17] Miguel Solorzano
Duplicate of http://bugs.mysql.com/bug.php?id=8384.