Bug #89549 Option to extract TLS tickets
Submitted: 6 Feb 2018 7:58 Modified: 12 Mar 2018 7:39
Reporter: Daniël van Eeden (OCA) Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Server: C API (client library) Severity:S4 (Feature request)
Version:8.0.4 OS:Any
Assigned to: CPU Architecture:Any

[6 Feb 2018 7:58] Daniël van Eeden
Description:
Make it possible to extract the TLS tickets and supply them when connecting again.

Related:
Bug #76921 	Resume SSL / TLS sessions (use TLS tickets)

How to repeat:
See description
[7 Feb 2018 13:19] Georgi Kodinov
I believe that this is a much better way to handle the original request (bug #76921) than it was to deal with files. 
If you don't mind I will merge the two requests together into 76921 as they logically are one and the same IMHO.
[7 Feb 2018 16:36] Daniël van Eeden
Yes. I agree.
[12 Mar 2018 7:39] Umesh Shastry
Per Joro's above note "I will merge the two requests together into 76921 as they logically are one and the same IMHO" and will be handled as part of Bug #76921
Marking this as duplicate of Bug #76921