Bug #89000 Workbench crash when connecting to database
Submitted: 21 Dec 2017 8:18 Modified: 21 Dec 2017 9:34
Reporter: Danijel Šili Email Updates:
Status: Can't repeat Impact on me:
None 
Category:MySQL Workbench Severity:S2 (Serious)
Version:6.3.10 build 12092614 CE (64 bits) Commu OS:Ubuntu (Ubuntu based, Linux Mint Cinnamon)
Assigned to: CPU Architecture:Any

[21 Dec 2017 8:18] Danijel Šili
Description:
Whenever I try to connect to a certain server (within the company, 192.168.) the workbench will crash without message. This happens only on this one specific server, while it doesn't happen on the other three local MySQL servers.

I tried this with SSL on (test connection says "enabled with DHE-RSA-AES256-SHA) and SSL off. 

How to repeat:
Right click on connection, Open connection, wait ~10 seconds, crash.
[21 Dec 2017 8:19] Danijel Šili
glxinfo

Attachment: glxinfo.log (text/x-log), 55.77 KiB.

[21 Dec 2017 9:34] Miguel Solorzano
Thank you for the bug report. I couldn't repeat, we need a repeatable test case.
[3 Nov 2018 13:15] Jonathan L
This is possibly a duplicate of 92972 "Application crash depending on ssh options"
See https://bugs.mysql.com/bug.php?id=92972 for details, reproduction, and workarounds.
Jonathan.