Bug #88862 Latest version no install
Submitted: 11 Dec 2017 17:19 Modified: 12 Dec 2017 6:15
Reporter: Eldos Vance Email Updates:
Status: Duplicate Impact on me:
None 
Category:Connector / NET Severity:S2 (Serious)
Version:6.10.5 OS:Microsoft Windows (10)
Assigned to: CPU Architecture:Any

[11 Dec 2017 17:19] Eldos Vance
Description:
Connector 6.10.5 (MySQL.Data) not install into my C# VS WinForms 2015 application. See attached error.

6.10.4 worked fine!

How to repeat:
Install MySQL.Data into a C# VS WinForms 2015 application.
[11 Dec 2017 17:19] Eldos Vance
Install error msg

Attachment: 2017-12-11_12-16-15.png (image/png, text), 93.32 KiB.

[12 Dec 2017 6:15] Chiranjeevi Battula
Hello Eldos Vance,

Thank you for the bug report.
This is most likely duplicate of Bug #88838, please see Bug #88838

Thanks,
Chiranjeevi.