Bug #88728 Unable to start mysql server.
Submitted: 1 Dec 2017 6:49 Modified: 1 Dec 2017 8:04
Reporter: Tejas Gandhi Email Updates:
Status: Can't repeat Impact on me:
None 
Category:MySQL Server Severity:S2 (Serious)
Version:5.11 OS:CentOS (5.11)
Assigned to: CPU Architecture:Any

[1 Dec 2017 6:49] Tejas Gandhi
Description:
Hi, I am unale to start my mysql server. I am getting FAILED error when i try to start it. attaching the log file for your reference.

171201 10:49:48  InnoDB: Page checksum 1058283865, prior-to-4.0.14-form checksum 2607814059
InnoDB: stored checksum 2308641804, prior-to-4.0.14-form stored checksum 458040268
InnoDB: Page lsn 7 606555810, low 4 bytes of lsn at page end 607587057
InnoDB: Page number (if stored to page already) 19972,
InnoDB: space id (if created with >= MySQL-4.1.1 and stored already) 0
InnoDB: Page may be an index page where index id is 0 29
InnoDB: Database page corruption on disk or a failed
InnoDB: file read of page 19972.
InnoDB: You may have to recover from a backup.
InnoDB: It is also possible that your operating
InnoDB: system has corrupted its own file cache
InnoDB: and rebooting your computer removes the
InnoDB: error.
InnoDB: If the corrupt page is an index page
InnoDB: you can also try to fix the corruption
InnoDB: by dumping, dropping, and reimporting
InnoDB: the corrupt table. You can use CHECK
InnoDB: TABLE to scan your table for corruption.
InnoDB: See also InnoDB: http://dev.mysql.com/doc/refman/5.0/en/forcing-recovery.html
InnoDB: about forcing recovery.
InnoDB: Ending processing because of a corrupt database page.
171201 10:49:48  mysqld ended

How to repeat:
I just restarted the server and issue came.

Suggested fix:
N/A
[1 Dec 2017 8:04] Miguel Solorzano
Thank you for taking the time to report a problem.  Unfortunately you
are not using a current version of the product you reported a problem
with -- the problem might already be fixed. Please download
a new version from http://www.mysql.com/downloads/.

Also, there is no test case provided in the bug report and hence there
is nothing we can verify here.  If you are able to reproduce the bug
with one of the latest versions, please attach the exact reproducible
test case and change the version on this bug report to the version you
tested and change the status back to "Open".  Again, thank you for your
continued support of MySQL.