Bug #88211 Can't drag'n'drop columns to change the order in a model
Submitted: 24 Oct 2017 20:35 Modified: 24 Oct 2017 21:48
Reporter: Brian Harrison-Dorval Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: Modeling Severity:S2 (Serious)
Version:6.3.9 OS:Mac OS X (macOS 10.12.x Sierra x86_64)
Assigned to: CPU Architecture:Any
Tags: WBBugReporter

[24 Oct 2017 20:35] Brian Harrison-Dorval
Description:
We can't change the order of columns into a table by drag&drop, when you have a lot of tables to change and many columns it's pain in the ass.

How to repeat:
Create a new model

Create a table

Add 2 or more columns

Try to drag&drop to change the order

Suggested fix:
Just arrange the drag&drop it was working well before.
[24 Oct 2017 20:35] Brian Harrison-Dorval
An exemple of what it does

Attachment: bug-dragndrop.mov (video/quicktime, text), 1.63 MiB.

[24 Oct 2017 21:48] MySQL Verification Team
Thank you for the bug report. Duplicate of https://bugs.mysql.com/bug.php?id=77445.