Bug #87690 mysqldump sql dump file should have dump start time in it.
Submitted: 7 Sep 2017 7:47 Modified: 29 Sep 2017 6:22
Reporter: lalit Choudhary Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Server: mysqldump Command-line Client Severity:S4 (Feature request)
Version:10.13 OS:Any
Assigned to: CPU Architecture:Any
Tags: mysqldump

[7 Sep 2017 7:47] lalit Choudhary
Description:
when we take backup using mysqldump in the end of the sql dump file dump/backup end time info is getting written ( -- Dump completed on 2017-09-07  9:12:08 ), but there is no dump start time in info in the dump file.

mysqldump should add dump/backup start time info in the beginning of the dump file.

How to repeat:
-Take mysqldump
- You will see there is no info about the backup start time in sql dump file.

Suggested fix:
mysqldump should add dump/backup start time info in the beginning of the dump file.
[7 Sep 2017 7:48] lalit Choudhary
testdb sql dump file

Attachment: myslqdump_testdb.sql (application/octet-stream, text), 1.65 KiB.

[29 Sep 2017 6:22] Umesh Shastry
Hello Lalit,

Thank you for the feature request.
This is duplicate of Bug #68093, please see Bug #68093

Thanks,
Umesh