Bug #87325 Contribution: Fix truncated \"SSL Certificate Authority\" label
Submitted: 5 Aug 2017 2:15 Modified: 29 Aug 2017 4:11
Reporter: OCA Admin (OCA) Email Updates:
Status: Duplicate Impact on me:
None 
Category:Connector / ODBC Severity:S3 (Non-critical)
Version: OS:Any
Assigned to: CPU Architecture:Any

[5 Aug 2017 2:15] OCA Admin
Description:
This bug tracks a contribution by Daniël van Eeden (Github user: dveeden) as described in http://github.com/mysql/mysql-connector-odbc/pull/2

How to repeat:
See description

Suggested fix:
See contribution code attached
[5 Aug 2017 2:15] OCA Admin
Contribution submitted via Github - Fix truncated "SSL Certificate Authority" label 
(*) Contribution by Daniël van Eeden (Github dveeden, mysql-connector-odbc/pull/2#issuecomment-320297181): I confirm the code being submitted is offered under the terms of the OCA, and that I am authorized to contribute it.

Contribution: git_patch_134117692.txt (text/plain), 1.14 KiB.

[5 Aug 2017 2:20] Miguel Solorzano
Thank you for the contribution.
[29 Aug 2017 4:11] Bogdan Degtyariov
In order to keep the integrity of tracking the problem we have to mark this bug report as a duplicate of 87319