Bug #86644 Accessibility
Submitted: 10 Jun 2017 7:20 Modified: 12 Jun 2017 13:33
Reporter: Tadas Talaikis Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S5 (Performance)
Version:6.3.7 OS:Microsoft Windows (Microsoft Windows 8.1 Pro)
Assigned to: CPU Architecture:Any
Tags: WBBugReporter

[10 Jun 2017 7:20] Tadas Talaikis
Description:
Have you tried to look at how MySQL workbench looks on Windows with enabled High contrast mode?

How to repeat:
Enable high contrast mode on Windows.

Suggested fix:
Fix CSS of WebViews (?).
[10 Jun 2017 20:17] Miguel Solorzano
Thank you for the bug report. I enabled on Windows 10 Pro the high contrast theme #1 and didn't see any issue. Please provide a screenshot showing the issue. Thanks.
[11 Jun 2017 4:55] Tadas Talaikis
hcw

Attachment: Untitled.png (image/png, text), 44.41 KiB.

[11 Jun 2017 4:55] Tadas Talaikis
OK, it's for Windows 8.1, but I have also just checked Windows 10. Attaching example. Something seems better, but Windows 8.1 some screens one high contrast mode has yellow text on white, like attached screen green on white.
[12 Jun 2017 13:13] Chiranjeevi Battula
Hello Tadas,

Thank you for the bug report.
This is most likely duplicate of Bug #72372, please see Bug #72372.

Thanks,
Chiranjeevi.
[12 Jun 2017 13:33] Tadas Talaikis
72372, though doesn't follow Windows defined color scheme, has pretty expected behavior, and doesn't show the worst thing when text color follows Windows style and right side screen tabs - don't, thus creating light yellow text on white background.