Bug #86146 cannot do forward engineer
Submitted: 1 May 2017 12:01 Modified: 11 Oct 2017 20:02
Reporter: Joandi Leonardus Email Updates:
Status: Closed Impact on me:
None 
Category:MySQL Workbench Severity:S1 (Critical)
Version:6.3.9 OS:Mac OS X (macOS 10.12.x Sierra x86_64)
Assigned to: CPU Architecture:Any
Tags: WBBugReporter

[1 May 2017 12:01] Joandi Leonardus
Description:
----[For better reports, please attach the log file after submitting. You can find it in /Users/kings/Library/Application Support/MySQL/Workbench/log/wb.log]

How to repeat:
command + G
[1 May 2017 14:13] Miguel Solorzano
Thank you for the bug report. I couldn't repeat: command + shift + g.
[1 May 2017 14:15] Joandi Leonardus
it is command + G in mac, anyway just try to access the forward engineer in database menu, it is still working in previous version... new version not working, not show anything
[1 May 2017 14:16] Joandi Leonardus
this menu only show in creating model view...
[1 May 2017 14:53] Miguel Solorzano
command + shift + g

Attachment: mac=forward.png (image/png, text), 2.66 MiB.

[1 May 2017 14:56] Miguel Solorzano
From Database menu it fails. Thanks for the feedback.
[8 May 2017 17:58] Miguel Solorzano
https://bugs.mysql.com/bug.php?id=86223 duplicate of this one.
[11 May 2017 21:04] Miguel Solorzano
https://bugs.mysql.com/bug.php?id=86286 marked as duplicate of this one.
[25 May 2017 21:28] Miguel Solorzano
https://bugs.mysql.com/bug.php?id=86465 marked as duplicate of this one.
[29 Aug 2017 15:41] Miguel Solorzano
https://bugs.mysql.com/bug.php?id=87587 marked as duplicate of this one.
[11 Oct 2017 20:02] Christine Cole
Posted by developer:
 
Fixed as of the upcoming MySQL Workbench 6.3.10 release, and here's the changelog entry:

Forward engineering a physical database design did not operate as expected
on hosts running macOS High Sierra.

Thank you for the bug report.