Bug #85815 Can't change the order of columns in a table by drag&drop
Submitted: 5 Apr 2017 17:18 Modified: 5 Apr 2017 19:31
Reporter: Brian Harrison-Dorval Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: Modeling Severity:S2 (Serious)
Version:6.3.9 OS:Mac OS X (macOS 10.12.x Sierra x86_64)
Assigned to: CPU Architecture:Any
Tags: WBBugReporter

[5 Apr 2017 17:18] Brian Harrison-Dorval
Description:
It was working before version 6.3 and it work when creating a table directly on the database but in a model/schema when we create a table or modify a table we can't reorder the columns by drag&drop.

How to repeat:
Open Workbench
Create a new Model
Create a new Schema in that model
Create a new table on the schema
Add three lines
Try to change the ordre of the line by draging it

Suggested fix:
It was working a couple of versions ago so just search what you changed...
[5 Apr 2017 19:31] MySQL Verification Team
Thank you for the bug report. Duplicate of https://bugs.mysql.com/bug.php?id=77445.