Bug #85782 Disappeared possibility of drag'n'drop column in table editor
Submitted: 4 Apr 2017 12:38 Modified: 2 Feb 2018 12:46
Reporter: Zap Postov Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: Modeling Severity:S4 (Feature request)
Version:6.3.9 OS:Mac OS X
Assigned to: CPU Architecture:Any
Tags: columns, table

[4 Apr 2017 12:38] Zap Postov
Description:
Few releases ago this was working fine! But now have no possibility to drag'n'drop column in table editor to change it's position.

How to repeat:
If I have a table of 10 columns, and last column want to move to first position I must click right mouse button on this column and select "move up" in context menu for 9 times. But few versions ago it was able to drag last declared column and drop before\between\after column I want (was highlighted horizontal line between two closest columns to cursor position)
[4 Apr 2017 12:47] Zap Postov
cant drop last column

Attachment: Снимок экрана 2017-04-04 в 15.44.25.png (image/png, text), 39.83 KiB.

[2 Feb 2018 12:46] MySQL Verification Team
Hello Zap Postov,

Thank you for the report and feature request.
This is duplicate of Bug #77445, please see Bug #77445

Thanks,
Umesh