Bug #8541 mysql command with "Show" and "desc" not working
Submitted: 16 Feb 2005 12:39 Modified: 16 Feb 2005 12:57
Reporter: niranjan railkar Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Server: Command-line Clients Severity:S3 (Non-critical)
Version:5.0.2-alpha-nt OS:Microsoft Windows (winndows 2000)
Assigned to: CPU Architecture:Any

[16 Feb 2005 12:39] niranjan railkar
Description:
"Desc"  
"Show columns"
"show fields"

command does not work using client
mysql server crash
has to be restarted
for the same reason mysqldump also will not be able to take back up of data

How to repeat:
"Desc <table name>"  
"Show columns FROM mytable;"
[16 Feb 2005 12:57] Aleksey Kishkin
duplicate of bug http://bugs.mysql.com/bug.php?id=6950