Bug #84892 Labels are invisible in EER Diagram Tab
Submitted: 8 Feb 2017 16:38 Modified: 20 Mar 2018 22:47
Reporter: Varun Rayen Email Updates:
Status: Closed Impact on me:
None 
Category:MySQL Workbench Severity:S3 (Non-critical)
Version:6.3.9 OS:Mac OS X
Assigned to: CPU Architecture:Any
Tags: EER Diagram, label

[8 Feb 2017 16:38] Varun Rayen
Description:
When a EER diagram is been created. The table, view and routine names are invisible under the catalog tab on the left.

I just show blank icons.

How to repeat:
Create a new model schema

Create a new EER diagram 

You should be able to see the catalog tab is empty with no text
[8 Feb 2017 16:39] Varun Rayen
Screenshot of the bug

Attachment: Screenshot 2017-02-08 11.39.11.png (image/png, text), 21.22 KiB.

[8 Feb 2017 17:39] Miguel Solorzano
Thank you for the bug report.
[15 Feb 2017 9:18] Miguel Solorzano
https://bugs.mysql.com/bug.php?id=85007 marked as duplicate of this one.
[15 Feb 2017 11:45] Miguel Solorzano
https://bugs.mysql.com/bug.php?id=85008 marked as duplicate of this one.
[1 Mar 2017 13:50] Miguel Solorzano
https://bugs.mysql.com/bug.php?id=85250 marked as duplicate of this one.
[13 Mar 2017 19:35] Miguel Solorzano
https://bugs.mysql.com/bug.php?id=85429 marked as duplicate of this one.
[7 Apr 2017 17:36] Miguel Solorzano
https://bugs.mysql.com/bug.php?id=85861 marked as duplicate of this one.
[13 Apr 2017 12:22] Miguel Solorzano
https://bugs.mysql.com/bug.php?id=85930 duplicate of this one.
[22 May 2017 23:00] SYBRAND WILLEN REINDERS SYBRAND
When will it be adjusted? This error is critical!
[3 Jun 2017 14:33] Miguel Solorzano
https://bugs.mysql.com/bug.php?id=86570 marked as duplicate of this one.
[12 Jun 2017 16:10] Miguel Solorzano
https://bugs.mysql.com/bug.php?id=86658 marked as duplicate of this one.
[22 Aug 2017 23:08] Luis Ramón López
This bugs renders the EER Diagram tab useless. Could someone at Orcle raise the severity up? Thanks in advance!
[25 Sep 2017 4:33] Muhannad Shelleh
Any updates on this?
[5 Nov 2017 12:51] Marie Boeck
I am having this problem with MySQL Workbench 6.3.9 running on Mac OS 10.12.6
[31 Jan 2018 18:00] Umesh Shastry
Bug #87569 marked as duplicate of this one
[20 Mar 2018 22:47] Christine Cole
Posted by developer:
 
Fixed as of the upcoming MySQL Workbench 8.0.11 release, and here's the changelog entry:

Labels and icons associated with the tables, views, and routines of an EER
diagram were missing from within the Catalog tab.

Thank you for the bug report.