Bug #84759 Whole program crashes on tab close
Submitted: 31 Jan 23:16 Modified: 31 Jan 23:22
Reporter: Magdalena Ciara Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: SQL Editor Severity:S1 (Critical)
Version:6.3.8 OS:Mac OS X (macOS 10.12.x Sierra)
Assigned to:
Tags: WBBugReporter

[31 Jan 23:16] Magdalena Ciara
Description:
The whole program crashes any time I try to close a sql editor tab.

If I try to close a tab without saving, it crashes.
If I try to close a tab and save it, it crashes.

Honestly I'm trying to be really nice about this but your program is basically unusable.

How to repeat:
1 - open a tab
2 - write a sql statement
3 - execute statement
4 - attempt to close tab
5 - crash

Suggested fix:
I suggest you fix this quickly.
[31 Jan 23:22] Miguel Solorzano
Thank you for the bug report. Duplicate of http://bugs.mysql.com/bug.php?id=83658.