Bug #847 --old-passwords don't work in windows
Submitted: 14 Jul 2003 19:39 Modified: 16 Jul 2003 4:27
Reporter: Ira Rabinowitz Email Updates:
Status: Not a Bug Impact on me:
None 
Category:MySQL Server Severity:S2 (Serious)
Version:4.1 OS:Microsoft Windows (Windows XP)
Assigned to: CPU Architecture:Any

[14 Jul 2003 19:39] Ira Rabinowitz
Description:
Running MySQL Server 4.1 as a service on Windows XP Home edition. Running Apache 2 as a web server. Conecting localy as localhost. Using as a development setup.

Getting message

Client does not support authentication protocol requested
by server; consider upgrading MySQL client

when using clients such as MYSQL-Front, DBdesigner 4 or MYSQL Control Center.Tried starting server using --old-passwords parameter as explained in http://www.mysql.com/doc/en/Password_hashing.html.

The --old-passwords parameter does not seem to work. I still get the same problem. I tried putting old-passwords in the my.ini as well as starting the service with --old-passwords. I am using mysqld-nt.exe as a service. 

How to repeat:
See above
[14 Jul 2003 20:18] Miguel Solorzano
Please test the connection with a new user added with the
server started with --old-passwords.

If the problem persist please let know us and edit
the status bug for to open.
[16 Jul 2003 4:27] Alexander Keremidarski
Closed upon user request in duplicated Bug report #846

> please disregard this bug report. I corrected some minor spelling
> mistakes and resubmittede this bug report.