Bug #84691 MySql WorkBench cannot work with a local server on OS: macOS 10.12.x Sierra
Submitted: 27 Jan 9:21 Modified: 27 Jan 9:58
Reporter: Roland Beuker Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S5 (Performance)
Version:6.3.8 OS:Mac OS X (macOS 10.12.x Sierra)
Assigned to:
Tags: WBBugReporter

[27 Jan 9:21] Roland Beuker
Description:
MySql WorkBench cannot start a local server on OS: macOS 10.12.x Sierra.
MySql WorkBench 'hangs' after a start.
When restarted, the server is running but all queries result in a new 'hang' situation.
Starting the server outside MySql WorkBench results in the same 'hang' situation.

How to repeat:
Start MySql WorkBench on OS: macOS 10.12.x Sierra.
Start a local server.
MySql WorkBench 'hangs'

or

Start MySql WorkBench on OS: macOS 10.12.x Sierra.
Start a local server.
MySql WorkBench 'hangs'
Restart MySql WorkBench
The server is running.
Query a table
MySql WorkBench 'hangs'

or 

Start a local server outside MySql WorkBench
Start MySql WorkBench
The server is running.
Query a table
MySql WorkBench 'hangs'

Suggested fix:
Fix the software for the new macOS 10.12.x Sierra update
[27 Jan 9:58] Miguel Solorzano
Thank you for the bug report. Duplicate of http://bugs.mysql.com/bug.php?id=83658.