Bug #84589 Crash on close tab
Submitted: 20 Jan 18:27 Modified: 20 Jan 18:46
Reporter: Brian Harrison-Dorval Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S2 (Serious)
Version:6.3.8 build 1228 OS:Mac OS X (Os X 10.12.2)
Assigned to:

[20 Jan 18:27] Brian Harrison-Dorval
Description:
It happen very often, when I try to close a tab it hang and I have to force quit.
And after the reboot the tab are still there if I retry it hang again...

How to repeat:
Open a couple of tab, and try to close them.
Maybe you will have to close the app or force quit the app to reproduce it I can’t figure it out what cause this… but it hang… often!
[20 Jan 18:29] Brian Harrison-Dorval
I also remarked that after the crash the tab title change for * as title...
[20 Jan 18:46] Miguel Solorzano
Thank you for the bug report. Duplicate of http://bugs.mysql.com/bug.php?id=83658.