Bug #84560 MySQL Workbench crashes repeatedly on Mac OS Sierra
Submitted: 18 Jan 22:13 Modified: 18 Jan 22:52
Reporter: Jacob Rasmussen Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: SQL Editor Severity:S2 (Serious)
Version:6.3.8 OS:Mac OS X (macOS 10.12.x Sierra)
Assigned to:
Tags: WBBugReporter

[18 Jan 22:13] Jacob Rasmussen
Description:
Ever since I updated to Mac OS Sierra from Mavericks MySQL workbench will crash on me about 50 times each day. 

How to repeat:
Open MySQL workbench. Try to run a query. A spinning wheel will appear and you will have to force quit MySQL Workbench. 

Open MySQL workbench. Click reconnect to DBMS. A spinning wheel will appear and you will have to force quit MySQL Workbench.
[18 Jan 22:52] Miguel Solorzano
Thank you for the bug report. Duplicate of http://bugs.mysql.com/bug.php?id=83658.