Bug #84462 Does not work at all in recent versioins
Submitted: 10 Jan 22:07 Modified: 11 Jan 12:07
Reporter: Duane Mitchell Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S1 (Critical)
Version:6.3.8 OS:Mac OS X (OS X 10.12.2)
Assigned to:

[10 Jan 22:07] Duane Mitchell
Description:
I had mistakenly posted on this bug report: 76909. I did not see that it refers to Windows 7. I am experiencing most all of what is reported there by others.

This product does not work. On any level. If you launch it you can not quit it. If you open a tab you cannot close it. If you force quit the application and relaunch your work environment will look the same as before and nothing works. If you reboot your machine, the same. Thinking this is a cache issue I deleted the /Users/username/Library/Application Support/MySQL/Workbench. On restart it rebuilt but I lost all my connection settings. However, the same thing happened. This app used to work well. Not anymore.

I can't help but think there is a cache or corrupt preference file issue here. 

How to repeat:
Just launch the app.
[10 Jan 22:28] Duane Mitchell
Adding more info...

I am doing some testing but it may be that the problem only exist when connecting to a local server on a local IP.

I have gone to using Sequel Pro 1.1.2 and that works fine on the local network.
[11 Jan 12:07] Miguel Solorzano
Thank you for the feedback. Duplicate of http://bugs.mysql.com/bug.php?id=83658.