Bug #84461 Workbench crashes on the Save dialog when I close .sql file/tab
Submitted: 10 Jan 17:21 Modified: 11 Jan 0:18
Reporter: David Park Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: SQL Editor Severity:S2 (Serious)
Version:6.3.7 OS:Mac OS X (10.12.2 )
Assigned to:
Tags: WBBugReporter

[10 Jan 17:21] David Park
Description:
----[For better reports, please attach the log file after submitting. You can find it in /Users/d.park/Library/Application Support/MySQL/Workbench/log/wb.log]

I have a SQL script / tab that I'm trying to close, and when I try to close it, the Save dialog comes up, and when I click "Don't Save" the program hangs and only way to resolve is to forcequit. This happens again and again (can't close that tab). 

How to repeat:
1. Close SQL Tab
2. Click Don't Save or Save (if Save, then actually try saving and it'll hang)
[10 Jan 20:14] Miguel Solorzano
Thank you for the bug report. Which exactly MAC OSX version are you using (Sierra)?.
[10 Jan 23:24] David Park
10.12.2 (16C67)
[11 Jan 0:18] Miguel Solorzano
Thank you for the feedback. Duplicate of http://bugs.mysql.com/bug.php?id=83658.