Bug #84438 MySQLWorkbench crashes on the first attempt of a new query I run
Submitted: 7 Jan 8:39 Modified: 7 Jan 15:20
Reporter: Tony Tantillo Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: SQL Editor Severity:S2 (Serious)
Version:6.3.8 OS:Mac OS X (macOS 10.12.x Sierra)
Assigned to:
Tags: WBBugReporter

[7 Jan 8:39] Tony Tantillo
Description:
When I attempt to run a query on the first try after opening the application, that query never loads and the application becomes unusable. I can input text and manipulate views but I can't run any queries and can't even close the application without force quitting.

How to repeat:
This happens every time that I load the application when I haven't used it fro some time and it's not in memory.
[7 Jan 15:20] Miguel Solorzano
Thank you for the bug report. Duplicate of http://bugs.mysql.com/bug.php?id=83658.