Bug #84405 Workbench crashes when closing a tab
Submitted: 4 Jan 13:56 Modified: 4 Jan 15:46
Reporter: Jonathan Shyman Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S1 (Critical)
Version:6.3.4 OS:Mac OS X (10.12.2)
Assigned to:

[4 Jan 13:56] Jonathan Shyman
Description:
Workbench crashes when closing a schema tab for any connection

How to repeat:
Open workbench, connect to a database, close the connection/schema tab.
[4 Jan 13:57] Jonathan Shyman
Crash report

Attachment: 84405-6.3.4 crash on tab close.txt (text/plain), 91.64 KiB.

[4 Jan 14:05] Jonathan Shyman
Whatever this is, it seems to be related to something in the OS. I can restore Workbench 6.3.4 from an old backup, when it worked fine, and that does not resolve the issue.
[4 Jan 15:46] Miguel Solorzano
Thank you for the bug report. Duplicate of http://bugs.mysql.com/bug.php?id=83658.