Bug #84404 Workbench hangs when closing any tab
Submitted: 4 Jan 13:52 Modified: 4 Jan 15:49
Reporter: Jonathan Shyman Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S2 (Serious)
Version:6.3.8 OS:Mac OS X (10.12.2)
Assigned to:

[4 Jan 13:52] Jonathan Shyman
Description:
When trying to close either a query tab or a schema tab or the application itself, Workbench will hang and have to be force-quit.

The only workaround I've found for this instability is to downgrade to 6.1.7. I've lost significant functionality in doing so.

How to repeat:
Open workbench 6.3.8 community edition.
Connect to a database
Close the tab
or close the application
[4 Jan 13:54] Jonathan Shyman
Force quit dump details

Attachment: 84404-6.3.8 force quit dump.txt (text/plain), 894.60 KiB.

[4 Jan 15:48] Miguel Solorzano
Thank you for the bug report. Duplicate of http://bugs.mysql.com/bug.php?id=83658.