Bug #84333 When i open connection, in the tabs have 2 problems
Submitted: 25 Dec 2016 20:15 Modified: 26 Dec 2016 9:16
Reporter: Vuqar Suleymanov Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S5 (Performance)
Version:6.3.8 build 1228 CE (64 bits) OS:Mac OS X (Sierra 10.12.1 (16B2555))
Assigned to:
Tags: connection tabs

[25 Dec 2016 20:15] Vuqar Suleymanov
Description:
When i open connection, in the tabs have 2 problems

1. first tab sometimes can't execute query show loading only. I attached image
https://cloud.mail.ru/public/29CB/dCCwKKhfs

2. When i open to local connection instance, workbech start to not responding and i need to force quit and reopen mysql. Attachment is here https://cloud.mail.ru/public/3Dms/uq5dxz542

How to repeat:
1. Open workbench > open connection > and execute any select query. It will appear sometimes.

2. Open workbench > open 2 local connection > and in the second connection workbech start to not responding, and you will need to force quit.
[26 Dec 2016 9:16] Miguel Solorzano
Thank you for the bug report. Duplicate of http://bugs.mysql.com/bug.php?id=83658.