Bug #84280 Trying to execute a query on first load results in nothing happening
Submitted: 20 Dec 2016 15:01 Modified: 20 Dec 2016 16:06
Reporter: John Deery Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: SQL Editor Severity:S2 (Serious)
Version:6.3.8 OS:Mac OS X
Assigned to:
Tags: crash, not working

[20 Dec 2016 15:01] John Deery
Description:
When starting up Workbench on OS Sierra (10.12.2), the initial database connection will invariable fail to do anything. Query complexity doesn't matter... even a simple SELECT SUM(1+1); will look like it's working, however there is nothing in the action output pane and it will spin forever. You cannot close the tab, you cannot quit workbench (need to force quit). I had figured this behavior might be related to OS 10.12 (that's when it started happening) and had downgraded to 6.1, just came back to 6.3 today and it's still happening (even after latest OS X update). 

Please see the following for a video of what happens: https://www.youtube.com/watch?v=W-5ZJbfc3Fg

How to repeat:
Install OS X 10.12.2, install MySQL Workbench 6.3.8 and try to run a query
[20 Dec 2016 16:06] Miguel Solorzano
Thank you for the bug report. Duplicate of http://bugs.mysql.com/bug.php?id=83658.