Bug #84265 Query editor hanged on MacOs Sierra 10.12.2
Submitted: 19 Dec 2016 11:47 Modified: 19 Dec 2016 13:56
Reporter: Jung-Hun Lee Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S2 (Serious)
Version:6.3.8 OS:Mac OS X (10.12.2)
Assigned to:

[19 Dec 2016 11:47] Jung-Hun Lee
Description:
Somtimes Editor doesn't show any query result.

If i try close editor, It shows "Cannot close SQL IDLE while being busy" message only.
So,  It must be forcibly terminated.

But, It never hangs execution on Windows Workbench. (same query, same connection)

How to repeat:
After update MacOs to Sierra 10.12.2
[19 Dec 2016 12:44] Jung-Hun Lee
ADD:

It only occurs in first connection tab.

After make second or third same connection tab,
Editors in second or third connection tab never hangs.
[19 Dec 2016 13:56] Miguel Solorzano
Thank you for the bug report. Duplicate of http://bugs.mysql.com/bug.php?id=83658.