Bug #84097 Can run a query in Mac Sierra OS
Submitted: 8 Dec 2016 0:15 Modified: 8 Dec 2016 9:48
Reporter: Penelope Peng Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S5 (Performance)
Version:6.3.8 OS:Mac OS X (macOS 10.12.x Sierra)
Assigned to:
Tags: WBBugReporter

[8 Dec 2016 0:15] Penelope Peng
Description:
----[For better reports, please attach the log file after submitting. You can find it in /Users/penelopepeng/Library/Application Support/MySQL/Workbench/log/wb.log]

How to repeat:
Try to run a query in Mac Sierra and the stop button doesn't show up and query never returns because IDE doesn't submit the query.  Looks like may be a OS UNIX permissions issue with install.
[8 Dec 2016 9:48] Miguel Solorzano
Thank you for the bug report. Duplicate of http://bugs.mysql.com/bug.php?id=83658.