Bug #84066 MySQL Workbench Mac hangs on simple queries
Submitted: 6 Dec 2016 1:14 Modified: 6 Dec 2016 11:15
Reporter: Joseph Varghese Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S5 (Performance)
Version:6.3.8 OS:Mac OS X (macOS 10.12.x Sierra)
Assigned to:
Tags: WBBugReporter

[6 Dec 2016 1:14] Joseph Varghese
Description:
----[For better reports, please attach the log file after submitting. You can find it in /Users/josephvarghese/Library/Application Support/MySQL/Workbench/log/wb.log]

How to repeat:
Open the workbench and run select query against a table
[6 Dec 2016 11:15] Miguel Solorzano
Thank you for the bug report. Duplicate of http://bugs.mysql.com/bug.php?id=83658.