Bug #83919 generally buggy query execution behavior
Submitted: 22 Nov 2016 15:16 Modified: 22 Nov 2016 20:43
Reporter: Jim Finster Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: SQL Editor Severity:S2 (Serious)
Version:6.3.8 OS:Mac OS X (macOS 10.12.x Sierra)
Assigned to:
Tags: WBBugReporter

[22 Nov 2016 15:16] Jim Finster
Description:
----[For better reports, please attach the log file after submitting. You can find it in /Users/jim/Library/Application Support/MySQL/Workbench/log/wb.log]

In order to get queries to work, you have open a first connection and ignore it, subsequently opening a second connection. This creates two tabs in the workbench. If you perform your queries in the second tab, it works. If you try in the first tab, it hangs.

I also have found that you have to do a force quit the workbench application(please see post at https://stackoverflow.com/a/40424648/7195261).

How to repeat:
Open Workbench 6.3.8 on a Mac, select a connection definition: happens every time.
[22 Nov 2016 20:43] Miguel Solorzano
Thank you for the bug report. Duplicate of http://bugs.mysql.com/bug.php?id=83658.