Bug #83905 Upgrade to Boost 1.63.0
Submitted: 21 Nov 2016 9:08 Modified: 20 Jan 2017 3:03
Reporter: Norvald Ryeng Email Updates:
Status: Closed Impact on me:
None 
Category:MySQL Server: GIS Severity:S3 (Non-critical)
Version:8.0.1 OS:Any
Assigned to: CPU Architecture:Any

[21 Nov 2016 9:08] Norvald Ryeng
Description:
Upgrade Boost dependency from Boost 1.62.0 to 1.63.0 when it's released
(currently only a beta is available).

How to repeat:
N/A
[20 Jan 2017 3:03] Paul Dubois
Posted by developer:
 
Noted in 8.0.1 changelog.

The required version of the Boost library for server builds has been
raised to 1.63.0.